[Free] 2017(Oct) Dumps4cert Testinsides Cisco 200-125 Dumps with VCE and PDF Download 161-170

Dumps4Cert 2017 Oct Cisco Official New Released 200-125
100% Free Download! 100% Pass Guaranteed!
http://www.Dumps4Cert.com/200-125.html

CCNA Cisco Certified Network Associate CCNA (v3.0)

Question No: 161 – (Topic 3)

Refer to the exhibit.

Dumps4Cert 2017 PDF and VCE

The network administrator must establish a route by which London workstations can forward traffic to the Manchester workstations. What is the simplest way to accomplish this?

  1. Configure a dynamic routing protocol on London to advertise all routes to Manchester.

  2. Configure a dynamic routing protocol on London to advertise summarized routes to Manchester.

  3. Configure a dynamic routing protocol on Manchester to advertise a default route to the London router.

  4. Configure a static default route on London with a next hop of 10.1.1.1.

  5. Configure a static route on London to direct all traffic destined for 172.16.0.0/22 to 10.1.1.2.

  6. Configure Manchester to advertise a static default route to London.

Answer: E Explanation:

This static route will allow for communication to the Manchester workstations and it is better to use this more specific route than a default route as traffic destined to the Internet will then not go out the London Internet connection.

Question No: 162 – (Topic 3)

What command sequence will configure a router to run OSPF and add network 10.1.1.0

/24 to area 0?

  1. router ospf area 0

    network 10.1.1.0 255.255.255.0 area 0

  2. router ospf

    network 10.1.1.0 0.0.0.255

  3. router ospf 1

    network 10.1.1.0 0.0.0.255 area 0

  4. router ospf area 0

    network 10.1.1.0 0.0.0.255 area 0

  5. router ospf

    network 10.1.1.0 255.255.255.0 area 0

  6. router ospf 1

    network 10.1.1.0 0.0.0.255

    Answer: C Explanation:

    ->Enabling OSPF

    SUMMARY STEPS

    1. enable

    2. configure terminal

    3. router ospf process-id

    4. network ip-address wildcard-mask area area-id

    5. end

      DETAILED STEPS

      Command or Action Purpose

      Step 1 Enable

      Example:

      Devicegt; enable

      Enables privileged EXEC mode.

      ->Enter your password if prompted.

      Step 2

      Configure terminal

      Example:

      Device# configure terminal Enters global configuration mode.

      Step 3

      router ospf process-id

      Example:

      Device(config)# router ospf 109

      Enables OSPF routing and enters router configuration mode.

      Step 4

      Network ip-address wildcard-mask area area-id

      Example:

      Device(config-router)# network 192.168.129.16 0.0.0.3 area 0

      Defines an interface on which OSPF runs and defines the area ID for that interface.

      Step 5 End

      Example:

      Device(config-router)# end

      Exits router configuration mode and returns to privileged EXEC mode.

      Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/iproute_ospf/configuration/12- 4t/iro-12-4t-book/iro-cfg.html#GUID-588D1301-F63C-4DAC-BF1C-C3735EB13673

      Topic 4, WAN Technologies

      Question No: 163 – (Topic 4)

      Which command allows you to verify the encapsulation type (CISCO or IETF) for a Frame Relay link?

      1. show frame-relay lmi

      2. show frame-relay map

      3. show frame-relay pvc

      4. show interfaces serial

Answer: B Explanation:

When connecting Cisco devices with non-Cisco devices, you must use IETF4 encapsulation on both devices. Check the encapsulation type on the Cisco device with the

show frame-relay map exec command.

Question No: 164 – (Topic 4)

Which two options are valid WAN connectivity methods? (Choose two.)

  1. PPP

  2. WAP

  3. DSL

  4. L2TPv3

  5. Ethernet

Answer: A,C Explanation:

The Point-to-Point Protocol (PPP) provides a standard method for transporting multi- protocol datagrams over point-to-point links. PPP was originally emerged as an encapsulation protocol for transporting IP traffic between two peers. It is a data link layer protocol used for WAN connections.

DSL is also considered a WAN connection, as it can be used to connect networks, typically when used with VPN technology.

Question No: 165 – (Topic 4)

Which Layer 2 protocol encapsulation type supports synchronous and asynchronous circuits and has built-in security mechanisms?

  1. HDLC

  2. PPP

  3. X.25

  4. Frame Relay

Answer: B Explanation:

PPP: Provides router-to-router and host-to-network connections over synchronous and asynchronous circuits. PPP was designed to work with several network layer protocols, including IP. PPP also has built-in security mechanisms, such as Password Authentication Protocol (PAP) and Challenge Handshake Authentication Protocol (CHAP).

Question No: 166 – (Topic 4)

Which two statements about using the CHAP authentication mechanism in a PPP link are true? (Choose two.)

  1. CHAP uses a two-way handshake.

  2. CHAP uses a three-way handshake.

  3. CHAP authentication periodically occurs after link establishment.

  4. CHAP authentication passwords are sent in plaintext.

  5. CHAP authentication is performed only upon link establishment.

  6. CHAP has no protection from playback attacks.

Answer: B,C Explanation:

CHAP is an authentication scheme used by Point to Point Protocol (PPP) servers to validate the identity of remote clients. CHAP periodically verifies the identity of the client by using a three-way handshake. This happens at the time of establishing the initial link (LCP), and may happen again at any time afterwards. The verification is based on a shared secret (such as the client user#39;s password).

Question No: 167 – (Topic 4)

A network administrator needs to configure a serial link between the main office and a remote location. The router at the remote office is a non-Cisco router. How should the network administrator configure the serial interface of the main office router to make the connection?

  1. Main(config)# interface serial 0/0

    Main(config-if)# ip address 172.16.1.1 255.255.255.252 Main(config-if)# no shut

  2. Main(config)# interface serial 0/0

    Main(config-if)# ip address 172.16.1.1 255.255.255.252 Main(config-if)# encapsulation ppp

    Main(config-if)# no shut

  3. Main(config)# interface serial 0/0

    Main(config-if)# ip address 172.16.1.1 255.255.255.252 Main(config-if)# encapsulation frame-relay

    Main(config-if)# authentication chap Main(config-if)# no shut

  4. Main(config)# interface serial 0/0

Main(config-if)#ip address 172.16.1.1 255.255.255.252 Main(config-if)#encapsulation ietf

Main(config-if)# no shut

Answer: B Explanation:

With serial point to point links there are two options for the encapsulation. The default, HDLC, is Cisco proprietary and works only with other Cisco routers. The other option is PPP which is standards based and supported by all vendors.

Question No: 168 – (Topic 4)

Refer to the exhibit.

Dumps4Cert 2017 PDF and VCE

In the Frame Relay network, which IP addresses would be assigned to the interfaces with point-to-point PVCs?

A. DLCI 16: 192.168.10.1 /24

DLCI 17: 192.168.10.1 /24

DLCI 99: 192.168.10.2 /24

DLCI 28: 192.168.10.3 /24

B. DLCI 16: 192.168.10.1 /24

DLCI 17: 192.168.11.1 /24

DLCI 99: 192.168.12.1 /24

DLCI 28: 192.168.13.1 /24

C. DLCI 16: 192.168.10.1 /24

DLCI 17: 192.168.11.1 /24

DLCI 99: 192.168.10.2 /24

DLCI 28: 192.168.11.2 /24

D. DLCI 16: 192.168.10.1 /24

DLCI 17: 192.168.10.2 /24

DLCI 99: 192.168.10.3 /24

DLCI 28: 192.168.10.4 /24

Answer: C Explanation:

With point to point PVC’s, each connection needs to be in a separate subnet. The R2-R1 connection (DLCI 16 to 99) would have each router within the same subnet. Similarly, the R3-R1 connection would also be in the same subnet, but it must be in a different one than the R2-R1 connection.

Question No: 169 – (Topic 4)

Refer to the exhibit.

Dumps4Cert 2017 PDF and VCE

What is the meaning of the term dynamic as displayed in the output of the show frame-

relay map command shown?

  1. The Serial0/0 interface is passing traffic.

  2. The DLCI 100 was dynamically allocated by the router.

  3. The Serial0/0 interface acquired the IP address of 172.16.3.1 from a DHCP server.

  4. The DLCI 100 will be dynamically changed as required to adapt to changes in the Frame Relay cloud.

  5. The mapping between DLCI 100 and the end station IP address 172.16.3.1 was learned through Inverse ARP.

Answer: E Explanation:

Inverse Address Resolution Protocol (Inverse ARP) was developed to provide a mechanism for dynamic DLCI to Layer 3 address maps. Inverse ARP works much the same way Address Resolution Protocol (ARP) works on a LAN. However, with ARP, the device knows the Layer 3 IP address and needs to know the remote data link MAC address. With Inverse ARP, the router knows the Layer 2 address which is the DLCI, but needs to know the remote Layer 3 IP address.

When using dynamic address mapping, Inverse ARP requests a next-hop protocol address for each active PVC. Once the requesting router receives an Inverse ARP response, it updates its DLCI-to-Layer 3 address mapping table. Dynamic address mapping is enabled by default for all protocols enabled on a physical interface. If the Frame Relay environment supports LMI autosensing and Inverse ARP, dynamic address mapping takes place automatically. Therefore, no static address mapping is required.

Question No: 170 – (Topic 4)

The output of the show frame-relay pvc command shows quot;PVC STATUS = INACTIVEquot;. What does this mean?

  1. The PVC is configured correctly and is operating normally, but no data packets have been detected for more than five minutes.

  2. The PVC is configured correctly, is operating normally, and is no longer actively seeking the address of the remote router.

  3. The PVC is configured correctly, is operating normally, and is waiting for interesting traffic to trigger a call to the remote router.

  4. The PVC is configured correctly on the local switch, but there is a problem on the

    remote end of the PVC.

  5. The PVC is not configured on the local switch.

Answer: D Explanation:

The PVC STATUS displays the status of the PVC. The DCE device creates and sends the report to the DTE devices. There are 4 statuses:

ACTIVE: the PVC is operational and can transmit data

INACTIVE: the connection from the local router to the switch is working, but the connection to the remote router is not available

DELETED: the PVC is not present and no LMI information is being received from the Frame Relay switch

STATIC: the Local Management Interface (LMI) mechanism on the interface is disabled (by using the “no keepalive” command). This status is rarely seen so it is ignored in some books.

100% Free Download!
Download Free Demo:200-125 Demo PDF
100% Pass Guaranteed!
Download 2017 Dumps4Cert 200-125 Full Exam PDF and VCE

Dumps4Cert ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Dumps4Cert IT Certification PDF and VCE