[Free] 2017(Oct) Dumps4cert Testinsides Cisco 200-105 Dumps with VCE and PDF Download 41-50

Dumps4Cert 2017 Oct Cisco Official New Released 200-105
100% Free Download! 100% Pass Guaranteed!
http://www.Dumps4Cert.com/200-105.html

Interconnecting Cisco Networking Devices Part 2 (ICND2 v3.0)

Question No: 41 CORRECT TEXT – (Topic 1)

Which protocol authenticates connected devices before allowing them to access the LAN?

802.1d

802.11

802.1w

802.1x

Answer: D

Explanation:

802.1X authentication involves three parties: a supplicant, an authenticator, and an authentication server. The supplicant is a client device (such as a laptop) that wishes to attach to the LAN/WLAN. The term #39;supplicant#39; is also used interchangeably to refer to the software running on the client that provides credentials to the authenticator. The authenticator is a network device, such as an Ethernet switch or wireless access point; and the authentication server is typically a host running software supporting the RADIUS and EAP protocols.

The authenticator acts like a security guard to a protected network. The supplicant (i.e., client device) is not allowed access through the authenticator to the protected side of the

network until the supplicant’s identity has been validated and authorized. An analogy to this is providing a valid visa at the airport#39;s arrival immigration before being allowed to enter the country. With 802.1X port-based authentication, the supplicant provides credentials, such as user name/password or digital certificate, to the authenticator, and the authenticator forwards the credentials to the authentication server for verification. If the authentication server determines the credentials are valid, the supplicant (client device) is allowed to access resources located on the protected side of the network.

Question No: 42 – (Topic 1)

Which option is the benefit of implementing an intelligent DNS for a cloud computing solution?

  1. It reduces the need for a backup data center.

  2. It can redirect user requests to locations that are using fewer network resources.

  3. It enables the ISP to maintain DNS records automatically.

  4. It eliminates the need for a GSS.

Answer: B

Question No: 43 – (Topic 1)

Which statement about named ACLs is true?

  1. They support standard and extended ACLs.

  2. They are used to filter usernames and passwords for Telnet and SSH.

  3. They are used to filter Layer 7 traffic.

  4. They support standard ACLs only.

  5. They are used to rate limit traffic destined to targeted networks.

Answer: A Explanation:

Named Access Control Lists (ACLs) allows standard and extended ACLs to be given names instead of numbers. Unlike in numbered Access Control Lists (ACLs), we can edit Named Access Control Lists. Another benefit of using named access configuration mode is

that you can add new statements to the access list, and insert them wherever you like. With the legacy syntax, you must delete the entire access list before reapplying it using the updated rules.

Question No: 44 – (Topic 1)

What are two drawbacks of implementing a link-state routing protocol? (Choose two.)

  1. the sequencing and acknowledgment of link-state packets

  2. the high volume of link-state advertisements in a converged network

  3. the requirement for a hierarchical IP addressing scheme for optimal functionality

  4. the high demand on router resources to run the link-state routing algorithm

  5. the large size of the topology table listing all advertised routes in the converged network

Answer: C,D

Question No: 45 – (Topic 1)

Which statement about MPLS is true?

  1. It operates in Layer 1.

  2. It operates between Layer 2 and Layer 3.

  3. It operates in Layer 3.

  4. it operates in Layer 2.

Answer: B

Explanation: MPLS belongs to the family of packet-switched networks. MPLS operates at a layer that is generally considered to lie between traditional definitions of OSI Layer 2 (data link layer) and Layer 3 (network layer), and thus is often referred to as a layer 2.5 protocol.

Question No: 46 – (Topic 1)

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Why did Branch1 router lose WAN connectivity with R1 router?

  1. The IP address is misconfigured on PPP multilink interface on the Branch1 router.

  2. The PPP multilink group is misconfigured on the 拢ranch1 serial interfaces.

  3. The PPP multilink group is misconfigured on the R1 serial interfaces.

  4. The Branch1 serial interfaces are placed in a shutdown condition.

Answer: A

Question No: 47 – (Topic 1)

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

R1# show running-config interface Loopback0 description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN** ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25 ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R2# show running-config R2

!

interface Loopback0 description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN**

ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R3# show running-config R3

username R6 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office** ip address 10.10.240.1 255.255.255.252

encapsulation ppp ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office** ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50 ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office** ip address 10.10.240.9 255.255.255.252

encapsulation ppp ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

Dumps4Cert 2017 PDF and VCE

!

R4# show running-config R4

!

interface Loopback0 description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.2 255.255.255.252

encapsulation ppp ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R5# show running-config R5

!

interface Loopback0 description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.6 255.255.255.252

encapsulation ppp ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R6# show running-config R6

username R3 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.10 255.255.255.252

encapsulation ppp ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

Dumps4Cert 2017 PDF and VCE

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?

  1. There is an area ID mismatch.

  2. There is a PPP authentication issue; the username is not configured on R3 and R6.

  3. There is an OSPF hello and dead interval mismatch.

  4. The R3 router ID is configured on R6.

Answer: D

Question No: 48 – (Topic 1)

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

R1# show running-config interface Loopback0 description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN** ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25 ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R2# show running-config R2

!

interface Loopback0 description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN** ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R3# show running-config R3

username R6 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office** ip address 10.10.240.1 255.255.255.252

encapsulation ppp ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office** ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50 ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office** ip address 10.10.240.9 255.255.255.252

encapsulation ppp ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

!

Dumps4Cert 2017 PDF and VCE

R4# show running-config

R4

!

interface Loopback0 description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.2 255.255.255.252

encapsulation ppp ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R5# show running-config R5

!

interface Loopback0 description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.6 255.255.255.252

encapsulation ppp ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R6# show running-config R6

username R3 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.10 255.255.255.252

encapsulation ppp ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

Dumps4Cert 2017 PDF and VCE

An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?

  1. There is an area ID mismatch.

  2. There is a Layer 2 issue; an encapsulation mismatch on serial links.

  3. There is an OSPF hello and dead interval mismatch.

  4. The R3 router ID is configured on R4.

Answer: A

Question No: 49 – (Topic 1)

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Why is the Branch2 network 10.1 0.20.0/24 unable to communicate with the Server farm1 network 10.1 0.10.0/24 over the GRE tunnel?

  1. The GRE tunnel destination is not configured on the R2 router.

  2. The GRE tunnel destination is not configured on the Branch2 router.

  3. The static route points to the tunnel0 interface that is misconfigured on the Branch2 router.

  4. The static route points to the tunnel0 interface that is misconfigured on the R2 router.

Answer: C

Question No: 50 – (Topic 1)

What is the default VLAN on an access port?

  1. 0

  2. 1

  3. 10

D. 1024

Answer: B

100% Free Download!
Download Free Demo:200-105 Demo PDF
100% Pass Guaranteed!
Download 2017 Dumps4Cert 200-105 Full Exam PDF and VCE

Dumps4Cert ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Dumps4Cert IT Certification PDF and VCE