[Free] 2017(Oct) Dumps4cert Testinsides Cisco 200-105 Dumps with VCE and PDF Download 1-10

Dumps4Cert 2017 Oct Cisco Official New Released 200-105
100% Free Download! 100% Pass Guaranteed!
http://www.Dumps4Cert.com/200-105.html

Interconnecting Cisco Networking Devices Part 2 (ICND2 v3.0)

Question No: 1 – (Topic 1)

Which version of SNMP first allowed user-based access?

  1. SNMPv3 with RBAC

  2. SNMPv3

  3. SNMPv1

  4. SNMPv2

Answer: B

Question No: 2 – (Topic 1)

Which component of the Cisco SDN solution serves as the centralized management system?

  1. Cisco OpenDaylight

  2. Cisco ACI

  3. Cisco APIC

  4. Cisco IWAN

Answer: B Explanation:

Cisco ACI is a comprehensive SDN architecture. This policy-based automation solution supports a business-relevant application policy language, greater scalability through a distributed enforcement system, and greater network visibility. These benefits are achieved through the integration of physical and virtual environments under one policy model for networks, servers, storage, services, and security.

Question No: 3 – (Topic 1)

Which statement about slow inter VLAN forwarding is true?

  1. The VLAN is experiencing slowness in the point-to-point collisionless connection.

  2. The VLANs are experiencing slowness because multiple devices are connected to the same hub.

  3. The local VLAN is working normally, but traffic to the alternate VLAN is forwarded slower than expected.

  4. The entire VLAN is experiencing slowness.

  5. The VLANs are experiencing slowness due to a duplex mismatch.

Answer: E Explanation:

Common Causes of Slow IntraVLAN and InterVLAN Connectivity

The symptoms of slow connectivity on a VLAN can be caused by multiple factors on different network layers. Commonly the network speed issue may be occurring on a lower level, but symptoms can be observed on a higher level as the problem masks itself under the term quot;slow VLANquot;. To clarify, this document defines the following new terms: quot;slow collision domainquot;, quot;slow broadcast domainquot; (in other words, slow VLAN), and quot;slow interVLAN forwardingquot;. These are defined in the section Three Categories of Causes, below.

In the following scenario (illustrated in the network diagram below), there is a Layer 3 (L3) switch performing interVLAN routing between the server and client VLANs. In this failure scenario, one server is connected to a switch, and the port duplex mode is configured half- duplex on the server side and full-duplex on the switch side. This misconfiguration results in a packet loss and slowness, with increased packet loss when higher traffic rates occur on the link where the server is connected. For the clients who communicate with this server, the problem looks like slow interVLAN forwarding because they do not have a problem communicating to other devices or clients on the same VLAN. The problem occurs only when communicating to the server on a different VLAN. Thus, the problem occurred on a single collision domain, but is seen as slow interVLAN forwarding.

Dumps4Cert 2017 PDF and VCE

slow_int_vlan_connect-1.gif

Three Categories of Causes

The causes of slowness can be divided into three categories, as follows:

Slow Collision Domain Connectivity

Collision domain is defined as connected devices configured in a half-duplex port configuration, connected to each other or a hub. If a device is connected to a switch port and full-duplex mode is configured, such a point-to-point connection is collisionless.

Slowness on such a segment still can occur for different reasons.

Slow Broadcast Domain Connectivity (Slow VLAN)

Slow broadcast domain connectivity occurs when the whole VLAN (that is, all devices on the same VLAN) experiences slowness.

Slow InterVLAN Connectivity (Slow Forwarding Between VLANs)

Slow interVLAN connectivity (slow forwarding between VLANs) occurs when there is no slowness on the local VLAN, but traffic needs to be forwarded to an alternate VLAN, and it is not forwarded at the expected rate.

Causes for Network Slowness Packet Loss

In most cases, a network is considered slow when higher-layer protocols (applications) require extended time to complete an operation that typically runs faster. That slowness is caused by the loss of some packets on the network, which causes higher-level protocols like TCP or applications to time out and initiate retransmission.

Hardware Forwarding Issues

With another type of slowness, caused by network equipment, forwarding (whether Layer 2 [L2] or L3) is performed slowly. This is due to a deviation from normal (designed) operation and switching to slow path forwarding. An example of this is when Multilayer Switching (MLS) on the switch forwards L3 packets between VLANs in the hardware, but due to misconfiguration, MLS is not functioning properly and forwarding is done by the router in the software (which drops the interVLAN forwarding rate significantly).

Question No: 4 – (Topic 1)

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

R1# show running-config interface Loopback0

description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN** ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25 ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R2# show running-config

R2

!

interface Loopback0 description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN** ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R3# show running-config R3

username R6 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office** ip address 10.10.240.1 255.255.255.252

encapsulation ppp ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office** ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50 ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office** ip address 10.10.240.9 255.255.255.252

encapsulation ppp ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

Dumps4Cert 2017 PDF and VCE

!

R4# show running-config R4

!

interface Loopback0 description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.2 255.255.255.252

encapsulation ppp ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R5# show running-config R5

!

interface Loopback0 description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.6 255.255.255.252

encapsulation ppp ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

Dumps4Cert 2017 PDF and VCE

R6# show running-config R6

username R3 password CISCO36

!

interface Loopback0 description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office** ip address 10.10.240.10 255.255.255.252

encapsulation ppp ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

Dumps4Cert 2017 PDF and VCE

R1 does not form an OSPF neighbor adjacency with R2. Which option would fix the issue?

  1. R1 ethernet0/1 is shutdown. Configure the no shutdown command.

  2. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25, configure no ip ospf hello interval 25

  3. R2 ethernet0/1 and R3 ethernet0/0 are configured with a non-default OSPF hello interval of 25; configure no ip ospf hello interval 25

  4. Enable OSPF for R1 ethernet0/1; configure ip ospf 1 area 0 command under ethernet0/1

Answer: B

Question No: 5 – (Topic 1)

While you were troubleshooting a connection issue, a ping from one VLAN to another VLAN on the same switch failed. Which command verifies that IP routing is enabled on interfaces and the local VLANs are up?

  1. show ip interface brief

  2. show ip nat statistics

  3. show ip statistics

  4. show ip route

Answer: A Explanation:

Initiate a ping from an end device in one VLAN to the interface VLAN on another VLAN in

order to verify that the switch routes between VLANs. In this example, ping from VLAN 2 (10.1.2.1) to Interface VLAN 3 (10.1.3.1) or Interface VLAN 10 (10.1.10.1). If the ping fails, verify that IP routing is enabled and that the VLAN interfaces status is up with the show ip interface brief command.

Question No: 6 – (Topic 1)

Which option is a benefit of switch stacking?

  1. It provides redundancy with no impact on resource usage.

  2. It simplifies adding and removing hosts.

  3. It supports better performance of high-needs applications.

  4. It provides higher port density with better resource usage.

Answer: D Explanation:

A stackable switch is a network switch that is fully functional operating standalone but which can also be set up to operate together with one or more other network switches, with this group of switches showing the characteristics of a single switch but having the port capacity of the sum of the combined switches.

Question No: 7 – (Topic 1)

Which option describes how a switch in rapid PVST mode responds to a topology change?

  1. It immediately deletes dynamic MAC addresses that were learned by all ports on the switch.

  2. It sets a timer to delete all MAC addresses that were learned dynamically by ports in the same STP instance.

  3. It sets a timer to delete dynamic MAC addresses that were learned by all ports on the switch.

  4. It immediately deletes all MAC addresses that were learned dynamically by ports in the same STP instance.

Answer: D Explanation:

Rapid PVST This spanning-tree mode is the same as PVST except that is uses a rapid convergence based on the IEEE 802.1w standard. To provide rapid convergence, the rapid PVST immediately deletes dynamically learned MAC address entries on a per-port basis upon receiving a topology change. By contrast, PVST uses a short aging time for dynamically learned MAC address entries.

The rapid PVST uses the same configuration as PVST (except where noted), and the switch needs only minimal extra configuration. The benefit of rapid PVST is that you can migrate a large PVST install base to rapid PVST without having to learn the complexities of the MSTP configuration and without having to reprovision your network. In rapid-PVST mode, each VLAN runs its own spanning-tree instance up to the maximum supported.

Question No: 8 – (Topic 1)

Which identification number is valid for an extended ACL?

  1. 1

  2. 64

  3. 99 D. 100 E. 299 F. 1099

Answer: D

Question No: 9 – (Topic 1)

Which type of interface can negotiate an IP address for a PPPoE client?

  1. Ethernet

  2. dialer

  3. serial

  4. Frame Relay

Answer: B

Question No: 10 – (Topic 1)

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Why has the Branch3 router lost connectivity with R1?

Use only show commands to troubleshoot because usage of the debug command is restricted on the Branch3 and R1 routers.

  1. A PPP chap hostname mismatch is noticed between Branch3 and R1.

  2. A PPP chap password mismatch is noticed between Branch3 and R1.

  3. PPP encapsulation is not configured on Branch3.

  4. The PPP chap hostname and PPP chap password commands are missing on the Branch3 router.

Answer: A

100% Free Download!
Download Free Demo:200-105 Demo PDF
100% Pass Guaranteed!
Download 2017 Dumps4Cert 200-105 Full Exam PDF and VCE

Dumps4Cert ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Dumps4Cert IT Certification PDF and VCE