[Free] 2017(Oct) Dumps4cert Testinsides Cisco 100-105 Dumps with VCE and PDF Download 201-210

Dumps4Cert 2017 Oct Cisco Official New Released 100-105
100% Free Download! 100% Pass Guaranteed!
http://www.Dumps4Cert.com/100-105.html

Cisco Interconnecting Cisco Networking Devices Part 1 (ICND1 v3.0)

Question No: 201 CORRECT TEXT – (Topic 6)

This topology contains 3 routers and 1 switch. Complete the topology.

Drag the appropriate device icons to the labeled Device

Drag the appropriate connections to the locations labeled Connections. Drag the appropriate IP addresses to the locations labeled IP address

(Hint: use the given host addresses and Main router information) To remove a device or connection, drag it away from the topology.

Use information gathered from the Main router to complete the configuration of any additional routers.

No passwords are required to access the Main router. The config terminal command has been disabled for the HQ router. The router does not require any configuration.

Dumps4Cert 2017 PDF and VCE

Configure each additional router with the following:

Configure the interfaces with the correct IP address and enable the interfaces. Set the password to allow console access to consolepw

Set the password to allow telnet access to telnetpw

Set the password to allow privilege mode access to privpw

Not E: Because routes are not being added to the configurations, you will not be able to ping through the internetwork.

All devices have cable autosensing capabilities disabled. All hosts are PC’s

Answer: Specify appropriate devices and drag them on the quot;Devicequot; boxes

For the device at the bottom-right box, we notice that it has 2 interfaces Fa0/2 and Fa0/4; moreover the link connects the PC on the right with the device on the bottom-right is a straight-through link -gt; it is a switch

The question stated that this topology contains 3 routers and 1 switch -gt; two other devices are routers

Place them on appropriate locations as following:

(Host D and host E will be automatically added after placing two routers. Click on them to access neighboring routers)

Specify appropriate connections between these devices:

The router on the left is connected with the Main router through FastEthernet interfaces: use a crossover cable

The router on the right is connected with the Main router through Serial interfaces: use a

serial cable

The router on the right and the Switch: use a straight-through cable

The router on the left and the computer: use a crossover cable

(To remember which type of cable you should use, follow these tips:

  • To connect two serial interfaces of 2 routers we use serial cable

  • To specify when we use crossover cable or straight-through cable, we should remember:

Group 1: Router, Host, Server

Group 2: Hub, Switch

One device in group 1 One device in group 2: use straight-through cable

Two devices in the same group: use crossover cable

For example, we use straight-through cable to connect switch to router, switch to host, hub to host, hub to server… and we use crossover cable to connect switch to switch, switch to hub, router to router, host to host.)

Assign appropriate IP addresses for interfaces:

From Main router, use show running-config command.

(Notice that you may see different IP addresses in the real CCNA exam, the ones shown above are just used for demonstration)

From the output we learned that the ip address of Fa0/0 interface of the Main router is 192.168.152.177/28. This address belongs to a subnetwork which has:

Increment: 16 (/28 = 255.255.255.240 or 1111 1111.1111 1111.1111 1111.1111 0000)

Network address: 192.168.152.176 (because 176 = 16 * 11 and 176 lt; 177)

Broadcast address: 192.168.152.191 (because 191 = 176 16 – 1)

And we can pick up an ip address from the list that belongs to this subnetwork:

192.168.152.190 and assign it to the Fa0/0 interface the router on the left

Use the same method for interface Serial0/0 with an ip address of 192.168.152.161 Increment: 16

Network address: 192.168.152.160 (because 160 = 16 * 10 and 160 lt; 161)

Broadcast address: 192.168.152.175 (because 176 = 160 16 – 1)

-gt; and we choose 192.168.152.174 for Serial0/0 interface of the router on the right Interface Fa0/1 of the router on the left

IP (of the computer on the left) : 192.168.152.129/28 Increment: 16

Network address: 192.168.152.128 (because 128 = 16 * 8 and 128 lt; 129)

Broadcast address: 192.168.152.143 (because 143 = 128 16 – 1)

-gt; we choose 192.168.152.142 from the list Interface Fa0/0 of the router on the right

IP (of the computer on the left) : 192.168.152.225/28 Increment: 16

Network address: 192.168.152.224 (because 224 = 16 * 14 and 224 lt; 225)

Broadcast address: 192.168.152.239 (because 239 = 224 16 – 1)

-gt; we choose 192.168.152.238 from the list

Let#39;s have a look at the picture below to summarize

Configure two routers on the left and right with these commands: Router1 = router on the left

Assign appropriate IP addresses to Fa0/0 amp; Fa0/1 interfaces: Router1gt;enable

Router1#configure terminal Router1(config)#interface fa0/0

Router1(config-if)#ip address 192.168.152.190 255.255.255.240 Router1(config-if)#no shutdown

Router1(config-if)#interface fa0/1

Router1(config-if)#ip address 192.168.152.142 255.255.255.240 Router1(config-if)#no shutdown

Set passwords (configure on two routers)

Console password: Router1(config-if)#exit Router1(config)#line console 0

Router1(config-line)#password consolepw Router1(config-line)#login

Router1(config-line)#exit

Telnet password: Router1(config)#line vty 0 4 Router1(config-line)#password telnetpw Router1(config-line)#login Router1(config-line)#exit

Privilege mode password: Router1(config)#enable password privpw Save the configuration: Router1(config)#exit

Router1#copy running-config startup-config

Configure IP addresses of Router2 (router on the right) Router2gt;enable

Router2#configure terminal Router2(config)#interface fa0/0

Router2(config-if)#ip address 192.168.152.238 255.255.255.240 Router2(config-if)#no shutdown

Router2(config-if)#interface serial0/0

Router2(config-if)#ip address 192.168.152.174 255.255.255.240 Router2(config-if)#no shutdown

Then set the console, telnet and privilege mode passwords for Router2 as we did for Router1, remember to save the configuration when you finished.

Question No: 202 CORRECT TEXT – (Topic 6)

Dumps4Cert 2017 PDF and VCE

Answer: Routergt;enable Router#config terminal Router(config)#hostname Apopka

  1. Enable-secret password (cisco10): Apopka(config)#enable secret cisco10

  2. Set the console password to RouterPass: Apopka(config)#line console 0 Apopka(config-line)#password RouterPass Apopka(config-line)#login

    Apopka(config-line)#exit

  3. Set the Telnet password to scan90: Apopka(config)#line vty 0 4 Apopka(config-line)#password scan90 Apopka(config-line)#login Apopka(config-line)#exit

  4. Configure Ethernet interface (on the right) of router Apopka:

    The subnet mask of the Ethernet network 209.165.201.0 is 27. From this subnet mask, we can find out the increment by converting it into binary form, that is /27 = 1111 1111.1111 1111.1111 1111.1110 0000. Pay more attention to the last bit 1 because it tells us the increment, using the formula:

    Increment = 2place of the last bit 1 (starts counting from 0,from right to left), in this case increment = 25 = 32. Therefore:

    Increment: 32

    Network address: 209.165.201.0

    Broadcast address: 209.165.201.31 (because 209.165.201.32 is the second subnetwork, so the previous IP – 209.165.201.31 – is the broadcast address of the first subnet).

    -gt; The second assignable host address of this subnetwork is 209.165.201.2/27 Assign the second assignable host address to Fa0/0 interface of Apopka router: Apopka(config)#interface Fa0/0

    Apopka(config-if)#ip address 209.165.201.2 255.255.255.224 Apopka(config-if)#no shutdown

    Apopka(config-if)#exit

  5. Configure Serial interface (on the left) of router Apopka:

    Using the same method to find out the increment of the Serial network: Serial network 192.0.2.128/28:

    Increment: 16 (/28 = 1111 1111.1111 1111.1111 1111.1111 0000)

    Network address: 192.0.2.128 (because 8 * 16 = 128 so 192.0.2.128 is also the network address of this subnet)

    Broadcast address: 192.0.2.143

    -gt; The last assignable host address in this subnet is 192.0.2.142/28.

    Assign the last assignable host address to S0/0/0 interface of Apopka router: Apopka(config)#interface S0/0/0 (or use interface S0/0 if not successful) Apopka(config-if)#ip address 192.0.2.142 255.255.255.240

    Apopka(config-if)#no shutdown Apopka(config-if)#exit

  6. Configure RIP v2 routing protocol: Apopka(config)#router rip Apopka(config-router)#version 2

Apopka(config-router)#network 209.165.201.0

Apopka(config-router)#network 192.0.2.128 Apopka(config-router)#end

Save the configuration:

Apopka#copy running-config startup-config

Finally, you should use the ping command to verify all are working properly!

Question No: 203 CORRECT TEXT – (Topic 6)

There are three locations in a school district of a large city: ROUTER -M, ROUTER -W and ROUTER -U. The network connection between two of these locations has already functioned. Configure the ROUTER -M router IP addresses on the E0 and S0 interfaces so that the E0 receives the first usable subnet while the S0 receives the second usable subnet from the network 192.168.160.0/28. Both interfaces would receive the last available ip address on the proper subnet.

Dumps4Cert 2017 PDF and VCE

NotE. The OSPF process must be configured to allow interfaces in specific subnets to participate in the routing process.

Answer: ROUTER-Mgt; enable PassworD. Cisco

ROUTER-M# config t

ROUTER-M(config)# interface e0

ROUTER-M(config-if)# ip address 192.168.160.14 255.255.255.240

ROUTER-M(config-if)# no shutdown ROUTER -M(config-if)# exit ROUTER -M(config)# interface s0

ROUTER-M(config-if)# ip address 192.168.160.30 255.255.255.240

ROUTER-M(config-if)# no shutdown ROUTER-M(config-if)# end ROUTER-M# copy run start

Topic 7, Mix Questions

Question No: 204 – (Topic 7)

Which option is a invalid hostname for a switch?

  1. 5witch-Cisco

  2. Switch-Cisco!

  3. 5witchCisc0

  4. SwitchCisc0

Answer: B

Explanation: Explanation

The “!” is an invalid letter for a hostname.

Question No: 205 – (Topic 7)

What happens when the cable is too long?

  1. Baby Giant

  2. Late collision

Answer: B

Question No: 206 – (Topic 7)

Which NTP command configures the local device as an NTP reference clock source?

  1. ntp peer

  2. ntp broadcast

  3. ntp master

  4. ntp server

Answer: D

Question No: 207 – (Topic 7)

Which two VLANs are reserved for system use only? (Choose two)

A. 1

B. 4095

C. 4096

D. 0

E. 1001

Answer: B,D Explanation: Explanation

The VLANs 0 and 4095 are reserved by the IEEE 802.1Q standard and you cannot create, delete, or modify them so they are the correct answers.

Note:

VLAN 0 and 4095 are reserved for system use only. You cannot see or use these VLANs.

VLAN 1 and VLANs 1002-1005 are default VLANs. Default VLANs are created automatically and cannot be configured or deleted by users.

VLAN 2 to 1001 are normal VLANs. You can create, use and delete them.

VLAN 1002 to 1005 are normal VLANs too but Cisco reserved for FDDI an Token Ring.

Question No: 208 – (Topic 7)

Refer to the exhibit.

Dumps4Cert 2017 PDF and VCE

All devices attached to the network are shown. Which number of collision domains are present in this network?

  1. 9

  2. 3

  3. 6

  4. 2

  5. 15

Answer: E

Explanation: Both switch and router separate collision domains. In other words, each port of the switch and router creates one collision domain so we have 15 collision domains in this topology.

Question No: 209 – (Topic 7)

Which three network addresses are reserved for private network use? (Choose three)

A. 10.0.0.0

B. 172.15.0.0

C. 172.31.0.0

D. 192.162.24.0

E. 192.168.255.0

F. 224.192.0.0

Answer: A,C,E

Question No: 210 – (Topic 7)

Which statement about a router on a stick is true?

  1. Its date plane router traffic for a single VI AN over two or more switches.

  2. It uses multiple subinterfaces of a single interface to encapsulate traffic for different VLANs on the same subnet.

  3. It requires the native VLAN to be disabled.

  4. It uses multiple subinterfaces of a single interface to encapsulate traffic for different VLANs.

Answer: D Explanation:

https://www.freeccnaworkbook.com/workbooks/ccna/configuring-inter-vlan-routing-router- on-a-stick

100% Free Download!
Download Free Demo:100-105 Demo PDF
100% Pass Guaranteed!
Download 2017 Dumps4Cert 100-105 Full Exam PDF and VCE

Dumps4Cert ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No

2017 Dumps4Cert IT Certification PDF and VCE