[Free] 2017(Nov) Dumps4cert Testinsides Cisco 300-101 Dumps with VCE and PDF Download 21-30

Dumps4Cert 2017 Nov Cisco Official New Released 300-101
100% Free Download! 100% Pass Guaranteed!
http://www.Dumps4Cert.com/300-101.html

Implementing Cisco IP Routing

Question No: 21 – (Topic 3)

Scenario:

You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command.

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Areas of Router 5 and 6 are not normal areas, inspect their routing tables and determine which statement is true?

  1. R5#39;s Loopback and R6#39;s Loopback are both present in R5#39;s Routing table

  2. R5#39;s Loopback and R6#39;s Loopback are both present in R6#39;s Routing table

  3. Only R5#39;s loopback is present in R5#39;s Routing table

  4. Only R6#39;s loopback is present in R5#39;s Routing table

  5. Only R5#39;s loopback is present in R6#39;s Routing table

Answer: A

Question No: 22 – (Topic 3)

Refer to the exhibit.

Dumps4Cert 2017 PDF and VCE

Which command only announces the 1.2.3.0/24 network out of FastEthernet 0/0?

  1. distribute list 1 out

  2. distribute list 1 out FastEthernet0/0

  3. distribute list 2 out

  4. distribute list 2 out FastEthernet0/0

Answer: D

Question No: 23 – (Topic 3)

A packet capture log indicates that several router solicitation messages were sent from a local host on the IPv6 segment. What is the expected acknowledgment and its usage?

  1. Router acknowledgment messages will be forwarded upstream, where the DHCP server will allocate addresses to the local host.

  2. Routers on the IPv6 segment will respond with an advertisement that provides an external path from the local subnet, as well as certain data, such as prefix discovery.

  3. Duplicate Address Detection will determine if any other local host is using the same IPv6 address for communication with the IPv6 routers on the segment.

  4. All local host traffic will be redirected to the router with the lowest ICMPv6 signature, which is statically defined by the network administrator.

Answer: B

Question No: 24 CORRECT TEXT – (Topic 3)

JS Industries has expanded their business with the addition of their first remote office. The remote office router (R3) was previously configured and all corporate subnets were reachable from R3. JS Industries is interested in using route summarization along with the EIGRP Stub Routing feature to increase network stability while reducing the memory usage and bandwidth utilization to R3. Another network professional was tasked with implementing this solution. However, in the process of configuring EIGRP stub routing connectivity with the remote network devices off of R3 has been lost.

Currently EIGRP is configured on all routers R2, R3, and R4 in the network. Your task is to identify and resolve the cause of connectivity failure with the remote office router R3. Once the issue has been resolved you should complete the task by configuring route summarization only to the remote office router R3.

You have corrected the fault when pings from R2 to the R3 LAN interface are successful, and the R3 IP routing table only contains 2 10.0.0.0 subnets.

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Answer: Here are the solution as below:

Explanation:

First we have to figure out why R3 and R4 can not communicate with each other. Use the show running-config command on router R3.

Dumps4Cert 2017 PDF and VCE

Notice that R3 is configured as a stub receive-only router. The receive-only keyword will restrict the router from sharing any of its routes with any other router in that EIGRP autonomous system. This keyword will also prevent any type of route from being sent. Therefore we will remove this command and replace it with the eigrp stub command: R3# configure terminal R3(config)# router eigrp 123 R3(config-router)# no eigrp stub receive-only R3(config-router)# eigrp stub

R3(config-router)# end

Now R3 will send updates containing its connected and summary routes to other routers. Notice that the eigrp stub command equals to the eigrp stub connected summary because the connected and summary options are enabled by default.

Next we will configure router R3 so that it has only 2 subnets of 10.0.0.0 network. Use the show ip route command on R3 to view its routing table:

Dumps4Cert 2017 PDF and VCE

Because we want the routing table of R3 only have 2 subnets so we have to summary sub- networks at the interface which is connected with R3, the s0/0 interface of R4.

There is one interesting thing about the output of the show ip route shown above: the 10.2.3.0/24, which is a directly connected network of R3. We can’t get rid of it in the routing table no matter what technique we use to summary the networks. Therefore, to make the routing table of R3 has only 2 subnets we have to summary other subnets into one subnet.

In the output if we don’t see the summary line (like 10.0.0.0/8 is a summary…) then we should use the command ip summary-address eigrp 123 10.2.0.0 255.255.0.0 so that all the ping can work well.

In conclusion, we will use the ip summary-address eigrp 123 10.2.0.0 255.255.0.0 at the interface s0/0 of R4 to summary.

R4gt; enable R4# conf t

R4(config)# interface s0/0 R4(config-if)# ip summary-address eigrp 123 10.2.0.0 255.255.0.0

Now we jump back to R3 and use the show ip route command to verify the effect, the output is shown below:

Dumps4Cert 2017 PDF and VCE

Note: Please notice that the IP addresses and the subnet masks in your real exam might be different so you might use different ones to solve this question.

Just for your information, notice that if you use another network than 10.0.0.0/8 to summary, for example, if you use the command ip summary-address eigrp 123 10.2.0.0

255.255.0.0 you will leave a /16 network in the output of the show ip route command.

Dumps4Cert 2017 PDF and VCE

But in your real exam, if you don’t see the line quot;10.0.0.0/8 is a summary, Null0quot; then you can summarize using the network 10.2.0.0/16. This summarization is better because all the pings can work well.

Finally don’t forget to use the copy run start command on routers R3 and R4 to save the configurations.

R3(config-if)# end R3# copy run start R4(config-if)# end R4# copy run start

If the “copy run start” command doesn’t work then use “write memory.”

Question No: 25 – (Topic 3)

You have been asked to evaluate how EIGRP is functioning in a customer network.

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Traffic from R1 to R61 s Loopback address is load shared between R1-R2-R4-R6 and R1- R3-R5-R6 paths. What is the ratio of traffic over each path?

A. 1:1

B. 1:5

C. 6:8

D. 19:80

Answer: D

Question No: 26 – (Topic 3)

You have been asked to evaluate how EIGRP is functioning in a customer network.

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

What percent of R1’s interfaces bandwidth is EIGRP allowed to use?

  1. 10

  2. 20

  3. 30

  4. 40

Answer: B

Question No: 27 – (Topic 3)

You have been asked to evaluate how EIGRP is functioning in a customer network.

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

Dumps4Cert 2017 PDF and VCE

What type of route filtering is occurring on R6

  1. Distribute-list using an ACL

  2. Distribute-list using a prefix-list

  3. Distribute-list using a route-map

  4. An ACL using a distance of 255

Answer: A

Question No: 28 CORRECT TEXT – (Topic 3)

You are a network engineer with ROUTE.com, a small IT company. They have recently merged two organizations and now need to merge their networks as shown in the topology exhibit. One network is using OSPF as its IGP and the other is using EIGRP as its IGP. R4 has been added to the existing OSPF network to provide the interconnect between the OSPF and EIGRP networks. Two links have been added that will provide redundancy.

The network requirements state that you must be able to ping and telnet from loopback 101 on R1 to the OPSF domain test address of 172.16.1.100. All traffic must use the shortest path that provides the greatest bandwidth. The redundant paths from the OSPF network to the EIGRP network must be available in case of a link failure. No static or default routing is allowed in either network.

A previous network engineer has started the merger implementation and has successfully assigned and verified all IP addressing and basic IGP routing. You have been tasked with completing the implementation and ensuring that the network requirements are met. You may not remove or change any of the configuration commands currently on any of the routers. You may add new commands or change default values.

Dumps4Cert 2017 PDF and VCE

Answer: First we need to find out 5 parameters (Bandwidth, Delay, Reliability, Load, MTU) of the s0/0/0 interface (the interface of R2 connected to R4) for redistribution:

R2#show interface s0/0/0

Write down these 5 parameters, notice that we have to divide the Delay by 10 because the metric unit is in tens of microsecond. For example, we get Bandwidth=1544 Kbit, Delay=20000 us, Reliability=255, Load=1, MTU=1500 bytes then we would redistribute as follows:

R2#config terminal R2(config)# router ospf 1

R2(config-router)# redistribute eigrp 100 metric-type 1 subnets R2(config-router)#exit

R2(config-router)#router eigrp 100

R2(config-router)#redistribute ospf 1 metric 1544 2000 255 1 1500

Note: In fact, these parameters are just used for reference and we can use other parameters with no problem.

If the delay is 20000us then we need to divide it by 10, that is 20000 / 10 = 2000) For R3 we use the show interface fa0/0 to get 5 parameters too

R3#show interface fa0/0

For example we get Bandwidth=10000 Kbit, Delay=1000 us, Reliability=255, Load=1, MTU=1500 bytes

R3#config terminal R3(config)#router ospf 1

R3(config-router)#redistribute eigrp 100 metric-type 1 subnets R3(config)#exit

R3(config-router)#router eigrp 100

R3(config-router)#redistribute ospf 1 metric 10000 100 255 1 1500

Finally you should try to “show ip route” to see the 172.16.100.1 network (the network behind R4) in the routing table of R1 and make a ping from R1 to this network.

Note: If the link between R2 and R3 is FastEthernet link, we must put the command below under EIGRP process to make traffic from R1 to go through R3 (R1 -gt; R2 -gt; R3 -gt; R4), which is better than R1 -gt; R2 -gt; R4.

R2(config-router)# distance eigrp 90 105

This command sets the Administrative Distance of all EIGRP internal routes to 90 and all EIGRP external routes to 105, which is smaller than the Administrative Distance of OSPF

(110) -gt; the link between R2 amp; R3 will be preferred to the serial link between R2 amp; R4. Note: The actual OPSF and EIGRP process numbers may change in the actual exam so be sure to use the actual correct values, but the overall solution is the same.

Question No: 29 CORRECT TEXT – (Topic 3)

Route.com is a small IT corporation that is attempting to implement the network shown in the exhibit. Currently the implementation is partially completed. OSPF has been configured on routers Chicago and NewYork. The SO/O interface on Chicago and the SO/1 interface on NewYork are in Area 0. The loopbackO interface on NewYork is in Area 1. However, they cannot ping from the serial interface of the Seattle router to the loopback interface of the NewYork router. You have been asked to complete the implementation to allow this ping.

ROUTE.com#39;s corporate implementation guidelines require:

  • The OSPF process ID for all routers must be 10.

  • The routing protocol for each interface must be enabled under the routing process.

  • The routing protocol must be enabled for each interface using the most specific wildcard mask possible.

    鈥he serial link between Seattle and Chicago must be in OSPF area 21.

    鈥SPF area 21 must not receive any inter-area or external routes.

    Network Information Seattle

    S0/0 192.168.16.5/30 – Link between Seattle and Chicago Secret Password: cisco

    Chicago

    S0/0 192.168.54.9/30 – Link between Chicago and NewYork S0/1 192.168.16.6/30 – Link between Seattle and Chicago Secre Password: cisco

    NewYork

    S0/1 192.168.54.10/30 – Link between Chicago and NewYork Loopback0 172.16.189.189

    Secret Password: cisco

    Dumps4Cert 2017 PDF and VCE

    Dumps4Cert 2017 PDF and VCE

    Dumps4Cert 2017 PDF and VCE

    Dumps4Cert 2017 PDF and VCE

    Answer: Here is the solution below:

    Explanation:

    Note: In actual exam, the IP addressing, OSPF areas and process ID, and router hostnames may change, but the overall solution is the same.

    Seattle’s S0/0 IP Address is 192.168.16.5/30. So, we need to find the network address and wildcard mask of 192.168.16.5/30 in order to configure the OSPF.

    IP Address: 192.168.16.5 /30

    Subnet Mask: 255.255.255.252

    Dumps4Cert 2017 PDF and VCE

    Here subtract 252 from 2565, 256-252 = 4, hence the subnets will increment by 4. First, find the 4th octet of the Network Address:

    The 4th octet of IP address (192.168.16.5) belongs to subnet 1 (4 to 7).

    Network Address: 192.168.16.4

    Broadcast Address: 192.168.16.7 Lets find the wildcard mask of /30.

    Dumps4Cert 2017 PDF and VCE

    Subnet Mask: (Network Bits – 1’s, Host Bits – 0’s) Lets find the wildcard mask of /30:

    Now we configure OSPF using process ID 10 (note the process ID may change to something else in real exam).

    Seattlegt;enable Password: Seattle#conf t

    Seattle(config)#router ospf 10

    Seattle(config-router)#network 192.168.16.4 0.0.0.3 area 21

    One of the tasks states that area 21 should not receive any external or inter-area routes (except the default route).

    Seattle(config-router)#area 21 stub Seattle(config-router)#end Seattle#copy run start

    Chicago Configuration:

    Chicagogt;enable Password: cisco Chicago#conf t

    Chicago(config)#router ospf 10

    We need to add Chicago’s S0/1 interface to Area 21 Chicago(config-router)#network 192.168.16.4 0.0.0.3 area 21

    Again, area 21 should not receive any external or inter-area routes (except the default route).

    In order to accomplish this, we must stop LSA Type 5 if we don’t want to send external routes. And if we don’t want to send inter-area routes, we have to stop LSA Type 3 and Type 4. Therefore we want to configure area 21 as a totally stubby area.

    Chicago(config-router)#area 21 stub no-summary Chicago(config-router)#end

    Chicago#copy run start

    The other interface on the Chicago router is already configured correctly in this scenario, as well as the New York router so there is nothing that needs to be done on that router.

    Question No: 30 – (Topic 3)

    Which prefix is matched by the command ip prefix-list name permit 10.8.0.0/16 ge 24 le 24?

    A. 10.9.1.0/24

    B. 10.8.0.0/24

    C. 10.8.0.0/16

    D. 10.8.0.0/23

    Answer: B

    100% Free Download!
    Download Free Demo:300-101 Demo PDF
    100% Pass Guaranteed!
    Download 2017 Dumps4Cert 300-101 Full Exam PDF and VCE

    Dumps4Cert ExamCollection Testking
    Lowest Price Guarantee Yes No No
    Up-to-Dated Yes No No
    Real Questions Yes No No
    Explanation Yes No No
    PDF VCE Yes No No
    Free VCE Simulator Yes No No
    Instant Download Yes No No

    2017 Dumps4Cert IT Certification PDF and VCE